Example Config QoS (Precedence)

!
class-map match-any VOIP
match access-group 111
class-map match-any APP
match access-group 112
!
!
policy-map VOIP-POLICY
class VOIP
set ip precedence 5
bandwidth 50
class APP
set ip precedence 3
bandwidth 70
class class-default
fair-queue
!
!
!
interface Serial0/0
service-policy output VOIP-POLICY
!
!
access-list 111 permit udp any any range 16384 32767
access-list 111 permit tcp any any eq 1720
access-list 111 permit tcp any eq 1720 any
access-list 112 permit ip any any
!
!